hi – 29aug

Hi. Thanks for bearing with me during my protracted WordPress upgrade. What’s that you say? You hardly noticed? That must because a) the WP upgrade process is pretty darned easy if you can read a recipe and b) I am becoming a l337 WP h@XX0r. Not like I can build my own plugins, but I can noodle my way around all the WP files and CSS with ease. For reference, the latest WordPress version is 2.0.4. Check to make sure you’re using it, and upgrade all your plugins while you’re at it. You can take a look at my wordpress mods page to see what plugins I’m using. Feel free to let me know if anything’s not quite working right, I tried to put it all back together correctly.

3 comments for “hi – 29aug

  1. sara
    31Aug06 at 9:23

    Congrats on the upgrade! Everything looks great. FYI, when commenting, the Kind-a-Captcha works, but there is an error displayed at the top of the pages:

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /public/vhost/j/jessamyn/html/wp-content/plugins/SK2/sk2_second_chance.php:2) in /public/vhost/j/jessamyn/html/wp-content/plugins/pxsmail.php on line 1

  2. 21Nov06 at 12:55

    easier said than done.

Comments are closed.